Results 1 to 2 of 2

Thread: Bios screen black after splash screen

  1. #1
    Join Date
    Apr 2007
    Posts
    3

    Default Bios screen black after splash screen

    Hi,
    I've just tried to first boot following the Assembly instructions, got everything plugged in and I fired it up.

    Fans spin (case, CPU and GPU). I don't have a monitor, so I've gone HDMI into my tv from the video card.

    The Gigabyte (motherboard brand) splash screen appears briefly, then disappears. The screen is black, but a live mouse pointer remains. I've tried pushing the delete key to get into the bios settings, and any other key listed in the motherboard manual (F-keys, End, etc.). The mouse works, so it's not a fully crashed. I've tried 1 usb wirless keyboard/mouse, and then an old PS2 keyboard and USB mouse-- all with the same results.

    No drives are connected data-wise, but I connected the power cables for both a SSD hard drive and an optical drive so I could route them nicely.

    Any ideas?

    Chris

  2. #2
    Join Date
    Jan 2007
    Posts
    671

    Default

    Have you tried the suggestions I have on this page?

    http://www.mysuperpc.com/build/pc_fi...problems.shtml

    Are you getting any beep codes? Have you tried clearing the CMOS by removing the battery? I have quite a bit of help advice regarding this type of "first boot" problem on the linked page. If it was something I don't address then please post back with how it turned out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •