Results 1 to 4 of 4

Thread: Computer Usage is so high

  1. #1
    Join Date
    Aug 2007
    Posts
    83

    Default Computer Usage is so high

    Hi guys, I don't think this is normal. I don't have any applications open but CPU Usage: 49-50% . Memory : 3.95 GB. With this high usage the computer a bit slower than before. I dont know what causesing the problem, no ideas. Any helps?

    [IMG] Uploaded with ImageShack.us[/IMG]

    [IMG] Uploaded with ImageShack.us[/IMG]

    [IMG] Uploaded with ImageShack.us[/IMG]

  2. #2
    Join Date
    Aug 2007
    Location
    South Carolina
    Posts
    2,503

    Default

    First thing I would do is run Disk Cleanup. http://support.microsoft.com/kb/310312

    Next, I'd install and run malewarebytes. www.malewarebytes.com

    Lastly, go through this http://lifehacker.com/356876/reclaim...s-task-manager

    Hope that helps.
    My Rig:
    Corsair Obsidian 450D | EVGA SuperNova G3 650W | Asus Prime Z270-A | Intel i7-7700K | Cryorig H7 | G.Skill TridentZ 16gb (2x8gb) DDR4 3200 | MSI GTX1070 Gaming X 8G | Crucial MX300 SSD | Windows 10 Pro 64-bit | Asus VW246H

  3. #3
    Join Date
    Aug 2007
    Posts
    83

    Default

    I did everything you said but it still didnt work, Ricky. Anyway I did a recovery to an early stage. Its fine now. Thanks!

  4. #4
    Join Date
    Aug 2007
    Location
    South Carolina
    Posts
    2,503

    Default

    Hmm, strange. There must have been some background service running. Glad you got it worked out.
    My Rig:
    Corsair Obsidian 450D | EVGA SuperNova G3 650W | Asus Prime Z270-A | Intel i7-7700K | Cryorig H7 | G.Skill TridentZ 16gb (2x8gb) DDR4 3200 | MSI GTX1070 Gaming X 8G | Crucial MX300 SSD | Windows 10 Pro 64-bit | Asus VW246H

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •