Results 1 to 3 of 3

Thread: First Build Finished

  1. #1
    Join Date
    Mar 2009
    Posts
    15

    Default First Build Finished

    Many thanks to all who answered by questions prior to the build. I'm elated to of completed by first build. My goal was a fast, quiet, cool, and quick. It only took me two days to complete and being the older geeky lady that I am it's thrilling to be sitting here using the new computer.

    My only problem was seating the processor fan correctly. Next time I will know to look at the back side of the MB to make sure the little Jabbers are pushed all the way through. One "plastic ear" was bent and it was not
    seated properly on the first try and I didn't realize it until the first boot when it shook.

    My one question left is I've had two crashes (memory dump?), but it's only happened when using older programs with the 64bit OS, so think software issues might be the problem. Does that sound like a correct guess?

    I purchased Rob's book and it really helped!

    My build:
    Gigabyte GA-P55A-UD4P
    Intel Core i7-860 Lynnfield 2.8
    G.Skill Ripjaws Series (4x2gb) DDR3 1333 (Pc3 10666)
    Corsair HX Series CMPSU-750HX 750W
    Radeon X1550 512MB PCI-E
    Western Digital Caviar 1TB
    Sony Optiarc CD/DVD Burner OEM
    Antec Nine Hundred Two Case
    Windows 7 Pro 64-bit for System Builders OEM

    Cheers,
    Kyle Denise

  2. #2
    Join Date
    Aug 2007
    Location
    South Carolina
    Posts
    2,503

    Default

    Congratulations on the build. Yeah, that heatsink can be a pain in the butt.
    If you get that crash again, write down the error code and then do a google search on it. I'm sure you'll find something.

  3. #3
    Join Date
    Jan 2007
    Posts
    671

    Default

    Thanks for the good words, and congratulations on building your own computer!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •