Results 1 to 7 of 7

Thread: Keyboard

  1. #1
    Join Date
    Jan 2008
    Posts
    76

    Default Keyboard

    My keyboard will occasionally turn off for no reason. The numlock light goes off, and then the keyboard will not work until I restart the computer.

    It is not a "check the cord and make sure it's plugged in issue."

    I have USB keyboard plug-in enabled in my BIOS.

    I recently upgraded my video card and it is a MSI 8800gts (g92) oc.... could an overclocked video card be causing this? I noticed that when I downclock the video card some, the issue seems to go away until I restart the computer at some point and forget to downclock the card again.

    I have checked for drivers online.. there aren't any to update to.

    Specs:
    Antec III w/ 500W PSU
    Intel E8400 Wolfdale
    2 Gigs Crucial Ballistix RAM 6400 4-4-4-12
    MSI 8800GTS (g92) OC
    320Gigs WDC
    DVD/CD Rom


    I don't know what to do.

    Any suggestions?
    Last edited by bootsy72; 05-20-2008 at 08:46 AM. Reason: To add specs

  2. #2
    Join Date
    Jun 2007
    Location
    Winchester, England
    Posts
    2,540

    Default

    What operating system are you using, and what keyboard?
    Current Recommendations
    Budget Builds (~$500): http://forums.mysuperpc.com/showthread.php?t=1642
    High End Build (~$1300): http://forums.mysuperpc.com/showthread.php?t=2382

  3. #3
    Join Date
    Jan 2008
    Posts
    76

    Default

    I am using windows XP and my keyboard is a Nexxtech. Just a plain ol' keyboard.

    This is the 2nd one--I took back a different one suspecting something wrong with it, but this one has the same problem. So it's not the keyboard...

  4. #4
    Join Date
    Jun 2007
    Location
    Winchester, England
    Posts
    2,540

    Default

    Have you tried using a different USB port? Do other USB devices work OK?
    Current Recommendations
    Budget Builds (~$500): http://forums.mysuperpc.com/showthread.php?t=1642
    High End Build (~$1300): http://forums.mysuperpc.com/showthread.php?t=2382

  5. #5
    Join Date
    Jan 2008
    Posts
    76

    Default

    Other devices work fine. I have a mouse out of the USB and it hasn't had any problems. I have used other slots and still get the same problem... it's just random.

  6. #6
    Join Date
    Jun 2007
    Location
    Winchester, England
    Posts
    2,540

    Default

    Hmmm...

    One thing you could try is running a repair of Windows XP - boot from the OS CD, continue as if you are doing a fresh install, and it should give you the option to repair your current installation by pressing R, iirc. This will replace all of the OS files with the originals on the disc. You will need to download all Windows updates again, which is annoying, but you will keep all of your files and installed programs.
    Current Recommendations
    Budget Builds (~$500): http://forums.mysuperpc.com/showthread.php?t=1642
    High End Build (~$1300): http://forums.mysuperpc.com/showthread.php?t=2382

  7. #7
    Join Date
    Jan 2008
    Posts
    76

    Default

    The next time my keyboard goes out, I'll give that a try... I messed around with the BIOS--so I'm hopeful that it might have done something.. but we'll see I suppose.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •